Binding problem?

Post new topic Post reply

Author Message
Chazz
New Pilot





Joined: 13 Apr 2009
Posts: 17
Country of choice:

Post Posted: Mon Apr 13, 2009 1:14 pm
Post subject: Binding problem?
Quote 
On the 4-in-1 the system seems to bind OK with the transmitter except: status light on 4-1 is solid red (no longer green) and servos work OK but motors don't run up.

Is this a problem with the binding or the 4-1 unit?


Thanks.
Back to top Profile Private Message
Thankful People
1 user(s) is/are thankful for this post.
Display posts from previous:  
Board Alert Board Message
There are 5 posts in this topic to view if you are logged in.

Why Register?

  • Your details are kept secure and private.
  • Heliguy.com will not share your details
  • You can unsubscribe at any time
PM Earlgrey for any forum queries.

Login here and be redirected to this Topic Register

Similar Topics

Topic Last Poster Forum Replies Posted
problem with throttle randalsh Other RC Helicopters 2 Thu Dec 04, 2014 2:36 pm View latest post
Esky belt cp v2 motor problem ! barryorbik ESC 5 Sat Nov 15, 2014 10:29 pm View latest post
E-Flight Blade SR Helicopter Elevator... vortexring E-Flite Blade 400, CX, mCX CX II, CX III and others. 5 Thu Sep 18, 2014 6:01 pm View latest post
Receiver problem randalsh Firefly 3 Tue Jun 24, 2014 1:48 pm View latest post
Lipo posting problem Davethepitch Off Topic 8 Thu Jun 05, 2014 10:30 am View latest post
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

heliguy illustration

RC Helicopter Tools

Esky Pitch Gauge

Belt CP

RC Helicopter

Feed